Autor Tema: Problema visualizando videos  (Leído 2392 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Lamelas84

  • Novato
  • *
  • Mensajes: 27
  • Puntos: 0
    • Ver Perfil
Problema visualizando videos
« en: 09 de Septiembre de 2006, 15:56:36 »
Hola, no se si los problemas que quereis aqui son del tipo que yo voy a poner, pero he pensado que como vosotros trasteais mucho montando y ripeando videos igual me podeis ayudar...

Resulta que se me ven TODOS los videos en blanco y negro, y todos es todos, ya sea mpg, avi, wmv, mov.. todos.. He intentado muchas cosas, he instalado distintos packs de codecs, distintos reproductores..  y nada, en todos se me ve en blanco y negro..

Pero hay algo inquietante.. xD  Si abro un video con un reproductor y lo pauso (pausar y mantener el reproductor abierto, no detener), y luego abro otro video (o el mismo) usando otro reproductor, entonces en el segundo reproductor se me ve en color.. y esto tb pasa con los videos de todas las extensiones y usando cualquier reproductor pa reproducirlo y cualquiera para tenerlo parado..

Es muy extraño, he formateado el ordenador 40.000 veces y nunca me habia pasado, y esto me ha pasado ahora, cuando el ordenador hace 2 semanas que lo formatee y apenas tiene mierda..

¿Alguien tiene idea de que puede ser?

Gracias y un saludo

Desconectado Asier

  • Administrador
  • *******
  • Mensajes: 4.344
  • Puntos: 9
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #1 en: 09 de Septiembre de 2006, 16:02:21 »
Ostia, que cosa mas rara xD.

Lo único que se me ocurre es que deinstales todos los reproductres que tengas y que desinstales también todos codecs que tengas.

Luego bajate el VLC (VideoLan), y prueba a ver algun video AVI a ver que pasa. Si se te ve bien. Lo siguiente es instalar el Windows Media player y ver algún WMV (avi no porque no tienes codecs). Si se ve bien, instalate el ElisoftCodekPack, y prueba a ver una avi en el Windows Media Player. Y ya por último, si este video se ve bien, ponte los reproductores que quieras usar, y el resto de codecs que quieras...

Yo tengo el Elisoft Codeck Pack y con la instalacion del Matroscka Pack (o algo asi) y me funcionona todo salvo los videos de H264. Para ese codek, es cuestion de que te lo pongas a parte, pero de ese yo ya no controlo.

Suerte y ya me dirás si te funciona esto que te he dicho o a patir de que paso te falla :yeah:

Un saludo :adeu:

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #2 en: 09 de Septiembre de 2006, 16:45:26 »
Yo que tu desinstalaba todos los codec e instalaba el K-Lite codecpack y Cole Media 2K (o algo asi). Con estos dos packs no tendras problemas con ningun tipo de video, o por lo menos deberia de ser asi. Eso si, una de las dos, me parece que el K-Lite pero no estoy seguro, es muy caprichosa, de va a ir dando de uno en uno avisos como 'xvid esta instalako en este... quieres desinstalarlo? (para que luego te instale el suyo' y es un coñazo. Primero instala el problematico, y despues el otro.

Del VLC he leido cosas buenas tambien

Desconectado Lee

  • Novato
  • *
  • Mensajes: 3
  • Puntos: 0
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #3 en: 09 de Septiembre de 2006, 17:24:06 »
No te instales packs, pues instalarás codecs basura que nunca usarás. Yo te recomiendo que desinstales todo lo referido a codecs y reproducotres, reinicies y empiezes con ffdshow, cuando lo instales desmarca la casilla postprocessing. Con esto podrás ver todos los codecs hasta x264, y recuerda que el ffdshow sea el más actualizado hasta la fecha.

Después vienen los matroska, para eso ves a la página oficial en español y bájate el haali media splitter y el matroska pack.
Para último, usa como reproductor, el bsplayer, o media player classic. Son los más recomendados.

Con esto en teoría tendrías que poder verlo todo.  :yeah:

Desconectado Guiru

  • Usuario Completo
  • ***
  • Mensajes: 113
  • Puntos: 13
    • Ver Perfil
    • Sakura CCS
Re: Problema visualizando videos
« Respuesta #4 en: 09 de Septiembre de 2006, 18:20:10 »
bueno dime revelde o lo q sea, pero yo discrepo de los demas y no creo q sea problema de codecs, pq si dices q has instalado codecs por separado, paks i reproductores, no se, has provado de ver un DVD en el PC i usar el WinDVD o el PowerDVD q llevan si propio codec par ver DVDs.

si se ve en blanco i negro dudo q sea problema de codecs ni de reproductores, yo veo problema de la targeta grafica, o en su defecto de los drivers, ha diferenia del passado has instalado nuevos drivers? si asi es pos busca una version mas antigua i instala si ahora se ve en color es q era eso. La verdad es q es la primera vez q veo este problema pero lo primero q pienso es esto, lo segundo q pienso es tema virus o malware en general pero bueno tu sabras si tienes el PC protegido q aqui no entro.

bueno ya no veo ningun posible causante mas de este problema, es q si fuera concretamente un tipo de video vale q seria problema de codec pero si no, raro raro.
Estimar és desitjar lo millor per la persona estimada.

Desconectado Lamelas84

  • Novato
  • *
  • Mensajes: 27
  • Puntos: 0
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #5 en: 10 de Septiembre de 2006, 19:59:10 »
Bueno, pues he eliminado todos los codecs y reproductores instalados, y con el windows media player que venia con el XP, he probado a ver algun video y.... sigue viendose en blanco y negro  :(

Voy a probar a instalar otros drivers de la grafica, no lo habia pensado, igual es eso.. Ya os contare cuando lo haga

saludos y gracias a todos por la ayuda

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #6 en: 11 de Septiembre de 2006, 15:50:54 »
Es que si desinstalas todos los codecs y no instalas nada, el windows media lo único que podrá reproducir es el video 'paseo por windows' o como se llame, que aparece al iniciar la primera vez el windows  ^^u

Desconectado Lamelas84

  • Novato
  • *
  • Mensajes: 27
  • Puntos: 0
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #7 en: 11 de Septiembre de 2006, 16:37:36 »
he podido ver archivos wmv sin problemas y se ven en blanco y negro

Desconectado Asier

  • Administrador
  • *******
  • Mensajes: 4.344
  • Puntos: 9
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #8 en: 11 de Septiembre de 2006, 17:40:54 »
Bueno... pues ahora estoy comenzando a pensar que Guiru tiene razón. O algo le pasa a tu tarjeta de video o tienes mal los drivers. ¿Has probado a buscarlos en la página del fabricante?

Desconectado Lamelas84

  • Novato
  • *
  • Mensajes: 27
  • Puntos: 0
    • Ver Perfil
Re: Problema visualizando videos
« Respuesta #9 en: 11 de Septiembre de 2006, 19:19:37 »
siempre los busco en la pagina del fabricante, pero esta vez baje otra version mas actualizada.. igual es eso porque mi tarjeta no es reciente.. lo que pasa que me da pereza desinstalar y volver a instalar los drivers.. venga va voy a animarme, ahora os comento |_|_


EDITADO: Enhorabuena Guiru has ganado un viaje a Cancun!... NO. Eran los drivers de la tarjeta grafica, ahora ya veo todo bien. Muchas gracias a todos por intentar ayudarme. Saludos
« Última modificación: 11 de Septiembre de 2006, 19:47:50 por Lamelas84 »