Autor Tema: Ayuda para solucionar un problema con un video  (Leído 1727 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Ayuda para solucionar un problema con un video
« en: 08 de Septiembre de 2006, 22:28:52 »
Estoy haciendo el montaje de DBZ en euskera, y me ha surgido este problema con un capitulo.



Como veis, los colores estan corridos, se mueven despues, dejan una estela en los movimientos. Solamente es en este capitulo y ademas se aprecia en pocas escenas, pero resulta incomodo. ¿Alguien sabe comosolucionarlo? ¿Existe algun filtro de virtualdub para esto?

Me parece que esto mas que nada va dirigido a semi-demonio, aunque acepto ayudas de todos  :bleh:

Desconectado Semi-Demonio

  • Novato
  • *
  • Mensajes: 17
  • Puntos: 4
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #1 en: 08 de Septiembre de 2006, 23:57:06 »
Jajajajaaj  ^D ^D , gracias por confíar en mi :P

Pues esto tiene pinta de ser un defecto de la raw original, nose si pasa en el DVD o es tal vez un ghost provocado por un ripeo defectuoso. La verdad esque tienes varia sopciones a probar, aunque probablemente no t solucione nada ( Mir ahaber si en las otra sversiones de dbz dvd jap también pasa )

Una es probar el desinterlace dandole a discard field 1 o discard field 2. Estó te eliminará un canal de el ghost ( el 1 o el 2 ), peor te joderá la reoslución, asi que despues del desinterlac eaplicale un resize. No se si esto t lo solucionará, pero en caso de que lo haga lo ma sprobable es que te joda las lineas de el dibujo ( te saldran como escaladas ). Si pas aeso tendras que aplicarle algun filtro del estilo xsharpen o warpsharp. Pero claro no e slo mismo ya...

Mira haber si pasa en más rleases, porque la evrdad esque tinee pinta de ghost, pero ghost cn muy mala leche... demasiada, asi que no esoty seguro de que sea un ghost.

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #2 en: 09 de Septiembre de 2006, 00:54:07 »
Pues el video es una raw del dragonbox, es el mismo video que utiliza hobbes, y ahora que me doy cuenta los de animehq tambien utilizarone ste video porque tiene el mismo problema. probare lo que me has dicho pero me parece que lo tendre que dejar tal cual... Bueno, dentro del malo, solo pasa en este capitulo

Desconectado Semi-Demonio

  • Novato
  • *
  • Mensajes: 17
  • Puntos: 4
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #3 en: 09 de Septiembre de 2006, 01:19:22 »
Lo que me temia pues...  :no:

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #4 en: 09 de Septiembre de 2006, 01:44:37 »
Joder, como se me va, entre probar el filtro y la respuesta al Petyso ese se me ha olvidado darte las gracias XD

Al final voy a dejarlo tal cual porque me parece que no compensa

Desconectado Semi-Demonio

  • Novato
  • *
  • Mensajes: 17
  • Puntos: 4
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #5 en: 09 de Septiembre de 2006, 12:48:27 »
De nada hombre ;) , para eso estamos.

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #6 en: 09 de Septiembre de 2006, 13:40:15 »
Ya que estamos, te pregunto mas cosas.

Queria hacer un video con subs coloreados y opcionales, y creo que tu Ranma era de este tipo. ¿El formato del video tiene que ser mkv a la fuerza? Es que el reproductor de dvd no lo lee y eso no me hace gracia. Y si es asi, ¿acepta el formato SSA o tiene que ser ASS?

Es que cuando me bajé el video del ova de Fly, esa del subordinado de Zaboera, quise hacer una version con subs castellano, catalan y euskera, y no sabia como hacerlo. Aparte que el video estaba a 25fps y los subs estaban sincronizados para 23.976fps y ademas el video viejo tenia propaganda al principio, con lo que tenia que resincronizarlo cambiando de fps y moviendo los tiempos en bloque. Intenté abrirlos con el Subtitle Workshop y el Aegisub, pero no me los abria |_|_ Y paso de sincronizarlo otra vez. ¿Sabes de algun programa con el cual pueda abrirlos?

De todos modos veo que tambien tienes el video, asi que te dejo a ti el curro, si lo va a hacer otro, para que molestarme XD Solo te pregunto esto por curiosidad, y quien sabe, igual me vale para otro proyecto  :yeah:

Por cierto, si tienes intencion de añadir los subs en euskera, avisame cuando comiences con el montaje, que hace poco revisé los subs y cambie algunas frases para que se entiendan con mayor claridad, y tambien cambie 2 o 3 palabras mas tecnicas en euskera, vamos, que son mas correctas.

Desconectado Semi-Demonio

  • Novato
  • *
  • Mensajes: 17
  • Puntos: 4
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #7 en: 09 de Septiembre de 2006, 14:24:04 »
Sip, la sovas ( las 2 ) las tengo acabadas ya, solo faltan unos ajustes con el catalan.

Sobre los subs, en las 2 ovas incluiré el Euskera, ya esta adaptado al japonés en teoria, pero si quieres puedo pasarte la pista para que le des un repaso. ( Es lo que estaba haciendo Dai con el castellano y catalan, aunque creo que no habia mucha cosa para cambiar, nose :P ). Los subs me los han proporcinado los de Fly Release Group, son sacados de los originales pero más adaptados al audio japonés, con el que colaboro con Fly, ellos me ayudarán a subir fuentes y publicaran el proyecto en su web ( www.flyreleasegroup.info )

Sobre lo que me comentas d elos subs, Ranma no era así :P era Fly, para que se te reproduzcan subtitulos con colores y efectos ( estilos ), tienes dos opciones, una que sea DVD-Video ( dvd como los de las tiendas ), 2, que los incrustes al video, y 3 que los introduzcas en un MKV. Problema de esto, que MKV no se reproduce en dvds de dobremesa aun ( y nose como esta el futuro la verdad, peor ya tendrian que haber... y en vista del pasotismo con el OGM, supongo que pasan del MKV también ).

Para la corrección de subtitulos, me has dicho que el subtiter station alpha no te ha funcionado? Diria que tendria que poderse, sino puedes usar el Medusa, o como ultimo recurso subtitler workshop ( este ultimo nose si joderá los estilos, no tendria porque )

Desconectado ajubita

  • Usuario Sr.
  • ****
  • Mensajes: 265
  • Puntos: 11
    • Ver Perfil
Re: Ayuda para solucionar un problema con un video
« Respuesta #8 en: 09 de Septiembre de 2006, 14:55:03 »
a los de FRG les pasé yo los subs  ^D

Esos tambien estaban sin corregir. Enviamelos a ajubita@gmail.com y esta tarde te los hago  :yeah: